Oculus pause Rift VR development for OS X and Linux

It turns out development for Oculus Rift VR has been paused for Mac and Linux till after the 2016 Windows launch. – "We want to get back to development for OS X and Linux but we don't have a timeline." according to Oculus Atman Binstock.

12908-7199-Oculus-Rift-l


Oculus has also specified the recommended hardware requirements to use the Rift.

• NVIDIA GTX 970 / AMD 290 equivalent or greater

• Intel i5-4590 equivalent or greater

• 8GB+ RAM 

More information in the Oculus VR Blog. 

hypergrid address: hop://grid.xmir.org:8002                                             xmir © 2014-2017