All servers updated to plug DYLD vulnerability

All servers have been upgraded to run OS X 10.10.5 and OS X Server 4.1.5. The upgrade plugs the DYLD_PRINT_TO_FILE privilege escalation exploit. The upgrade also included a number of security patches detailed here.

hypergrid address: hop://grid.xmir.org:8002                                             xmir © 2014-2017